
8 cover design secrets publishers use to 
manipulate readers into buying books
Indie publishers are slowly coming to realize the importance of an amazing book cover. Since many 
self-publishing authors are starting out on a very small budget however, homemade, DIY book covers 
are still a popular choice. But be forewarned: although book cover designs come in a wide variety, 
publishers consistently use reliable, time-tested techniques and guidelines to catch your attention and 
make the sale. You want your cover to be different and unique, but you also want to tick all the right 
boxes (because they work). The worst thing an author can do is consider their cover design like a 
blank canvas and add whatever they want, wherever they want. So here are the tricks you need to 
know. (Note: I chose these images and book covers quickly to illustrate my point. I’m sure you can 
find better examples).
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1. Make it “Pop”
A lot of authors ask for covers that “pop.” And many designers have no idea what this 
means. But I’ve narrowed it down to contrast. You want a strong light to dark transition, 
with strong shadows.

You want the central object or character to really “pop” out, by being spotlighted and 
lighter in color (you can also do the reverse and have a very light cover, with a bold, 
dark central image). But you also want contrasting colors: colors that are opposites on a 
color wheel. Movie posts use orange and teal all the time, because they are a very 
pleasing color combination.

You can also use blue and red (although it’s hard to do well – black/gray and red usually 
works better), purple and yellow (colors which – I believe, only those born in Aquarius truly 
love). (Note: non-fiction covers don’t need to “pop” in the same way – they can stand out 
by using bright colors or a simple central image).

2. Lots of space
A lot of book covers are too busy. Many of mine certainly are (partly due to my design 
style, partly because the authors want to include everything on the cover). Even if there 

are lots of elements, the background should be blended together smoothly – this can be 
done with a color wash (for example, in Fallen below, the dress could have “popped” more 
if it were deep red… but that would have made the text harder to read. Lauren Kate’s 
covers are breathtaking, but very simple.) There’s also a lot of space in Guy’s cover 
below. Most non-fiction books will have a central background color/gradient, and a very 
simple single image that illustrates a concept. If you’re designing your own cover, there 
probably needs to be a lot more space between the letters. The normal spacing 
between letters is too cramped for a book cover. This is especially true for author 
names. See how far the letters in “Lauren Kate” stretch out? (Probably about 350% of 
normal). It makes it more cinematographic somehow. More epic.
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Guy’s last name and author title are both pretty long, so he couldn’t fit as much space 
between the letters, but he makes up for the cramped letters by adding a lot of extra 
spaces in the middle, and to the sides of the subtitle and blurb lines (look at the subtitle 
on the very bottom. No reason to break that into two lines. But the extra space makes 

the cover layout less box-square, and more fluid – like two inverted triangles.

3. Make it clever (non-fiction) or emotional 
(fiction)
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Here’s a quick rule of thumb: non-fiction appeals to the brain. You want an instantly 
clever image to catch their mental attention. Non-fiction covers should have a central 
“gimmick” and a solid color background or gradient (orange and yellow are very popular 
for business books. (BTW, notice how wide the spacing is between the letters on these 
two covers). You catch the brain’s attention by showing a juxtaposition – things that 
shouldn’t really go together and are unexpected. Then the subtitle tells them what the book is 
about. On the other hand, fiction appeals to the heart. So fiction covers should be 
bursting with color, vibrancy, action. They should be beautiful. The art alone should 
make you feel, something like longing or loss or passion, immediately. Here are two 
covers for books I really enjoyed: both are simple and use a lot of space. Both use the 
orange – teal contrast. Both don’t really show anything about the book itself… but the bold, 
industrial fonts show they’re YA dystoptian fiction (paranormal books will have more 
curly, sharp or ‘wicked’ looking fonts; romances will have a lot of curls and decoration).
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I like that Allegiant put in a little bit of setting on the bottom, which is easy to do and 
usually works well (so the author name had to be moved up). Ignite Me is done very 
well too though, and the dark contrast on the bottom getting lighter as it goes up makes 
the dark eye really stand out. Something else to notice: both had to use dropshadows to 
make the text stand out – something it’s usually better to avoid (in other genres) but since 
dystopian fiction covers can be a little aggressive, it works here. Allegiant really pops out with 
a heavy dropshadow (and metal gradient), and it also makes the teaser (at the top) 
easy to read – unlike the teaser for Ignite Me, which I can barely see. Be careful of 
overusing dropshadows through, I try to avoid them by using natural contrast (put light 
text on dark areas of the cover). So when designing for fiction, you’re appealing to the 
subconscious and the emotions. You’re not providing detail for the brain. Focus on 
colors, abstract symbols, representations. Focus on strong contrast and mood. How 
does the cover make you feel.

4. Use a subtitle, teaser or tagline (and a 
review!)

Once you’ve got that down, provide just a tiny bit more information with a teaser. For 
fiction, a teaser should hint at the major plot point or conflict (star crossed love, a family 
feud, a personal growth quest, etc). It should excite interest without giving away too 
much. Far too many indie authors aren’t using teasers – just the extra bit of small text 
makes the covers look more professional. Make them simple, in a simple font, and small, but 
find a way to fit them in (and get them edited – pay someone on fiverr.com to help you 
brainstorm. The teaser has got to be really good. You should also get feedback on the title….) 
For non-fiction, your subtitle is crucial because it allows you to fit more keywords. You don’t 
want to stuff your title with too many keywords, so you can fit in a few more with a very nice 
subtitle (it should be clear and easy to read, not just a string of keywords). Fiction books can 
benefit from subtitles too: recently I helped an author change a 1 word title, which nobody was 
finding, or if they did find, didn’t know what it was about, to include the subtitle “A Dystopian 
Adventure.” Not all books will need this, but his book was hidden on about the sixth page of 
nonrelated books with a similar title – when I was searching for the title of his book. Adding a 
simple genre-subtitle into the title field on Amazon can help you be found. Example (I’m just 
making this up). Title: Smasher Title+Subtitle: Smasher: a paranormal fantasy 

Title+Teaser: Smasher: sometimes you have to break everything before you can put 
the pieces back together… You probably don’t need a subtitle and a teaser, and a 
teaser is probably better for fiction (except if adding keywords or the genre helps your 
book find the right readers). You can also add a blurb or review – these help sell books 
even if the reviewer/source isn’t recognized or famous. Edit it down to make it short and 
punchy – 10 words or less. Smart indie authors in related genres will trade cover blurbs (so start 
networking!) Reviews establish credibility. Big publishers aren’t using them as much any more, 
because demonstrating credibility can show a lack or credibility or insecurity. Something to 
keep in mind…
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Here are three covers with different teasers on them (all in different places; you may 
have to squeeze the teaser wherever it will fit). All three have strong dark to light 
contrast, and all three use color contrast (yellow and blue; Odd Thomas more purple) 
Bared to You fits the title in nicely over the image, it would be hard to put it anywhere 
else. Not my favorite cover, and I prefer warm colors to be on top of cool colors (blue 
doesn’t seem very romantic to me…) but the title font and keywords “possession” and 
“obsession” let me know what to expect (even without the naked woman, so that’s a bit 
overkill). Soulbound uses a very nice background (red goes well with cool blues or 
grays, there’s a lot of natural contrast) but the text isn’t great. The red+blue+yellow is 

too much, and title font is a little boring – flat – and I’ll bet that cursive “S” doesn’t belong 
with the rest of that font family. It’s common to change the first letter of a word (like in Bared 
to You) but the two font styles shouldn’t conflict. Also the author font is too fancy (stick 
with one fancy font.) Odd Thomas is one of my favorite covers. It’ll be easier to see why 
by comparing it to something else…

Note: A lot of indie authors say that you shouldn’t use small text on ebook covers. This 
isn’t true. Designing for print and ebooks is the same. Thumbnails don’t matter. Small 
text like reviews and blurbs makes your cover look traditionally published, and actually 
gives viewers a reason to click on the cover and see the full view (so they can read the 
small text, which may clinch the sale.) People don’t read the cover; they read the 
description right next to the cover, and if they want to find out more, they click and see 
the big view.

5. Pick the right font (and effects)

Here are two very similar covers. Deeply Odd uses a pale blue/yellow contrast, which is 
stronger than Kelley’s Green/Yellow. The fonts are nearly identical, but I far prefer the 
Koontz cover, because:

The two different fonts make a nice contrast. They aren’t fancy fonts, but a very simple 
serif and sans-serif.

1.

They use natural color contrast for text and light/dark contrast. The top and bottom of 
Deeply Odd are dark enough to add the text without a drop shadow or special effects to 
make it stand out. Omens‘ top is in that annoying twilight, in between light and dark, 
where neither dark or light text will stand out well, so she had to add a strong drop 
shadow. Yes it helps the text stand out, but it overpowers the title and kills the fluidity of 
the cover.

2.

The letters in “Kelly Armstrong” are too condensed, whereas “Dean Koontz” is widely 
spread. True, he was lucky to have a shorter name, but it’s also the lack of drop shadow 
and the simple sans-serif font that make it so clean and elegant. Even using gray rather 
than white increase its subtlety.

3.

Ditto with the “bestseller” tagline. Kelley’s is a little too heavy and long (probably English 
Gothic). Koontz’s is elegant and minimal (Open Sans or Lato?)

4.

With the dark cover, the yellow Deeply Odd really stands out, because it’s the lightest 
thing, in a way that Omens doesn’t, because the top is too light.

5.

Deeply Odd uses two special effects, a very subtle glow which is great to suggest a bit 
of paranormal, and an underline (the two words in Deeply Odd would probably have 
been too cramped, if not for the underline, which connects everything.) I would have at 
least liked to see a subtle gradient on Omens.

6.

I don’t know what either book is really about, but Deeply Odd fixes this with a great 
teaser “Beauty is skin deep…” So I know it’s a struggle between good and evil.

7.

Deeply Odd is a little more interesting because it has a person in it. More on that in the 
next section.

8.

When choosing fonts – don’t use anything that comes installed on your computer. Search 
through hundreds of fonts, on sites like DaFont.com or MyFonts.com. You can get a free 
one, but a paid one will be less used. You can make your font unique by hiring a 
designer to tweak it – for example the Twilight fonts which have extended letters (l, n, p, k) 
which are suggestive of fangs, knives, danger. You can also get a custom font made, if you need 
a truly 1-of-a-kind, brandable font for a huge publishing phenomenon (like Harry Potter).

From <https://www.indesignskills.com/inspiration/fonts-for-books/> InDesign Skills
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If you use a fancy font, stick with just one, and make the rest of the fonts clean and 
simple. (See how widely spaced “Stephenie Meyer” is? She could have made her 
author name much bigger, but it works better this way).

6. Make it personal (but not cheesy)
As I pointed out above about the Deeply Odd cover, people sell. Having a person on/in 
the cover creates intrigue and interest. But only if done right.

For example, imagine this picture (Fearless) without the guy in the center. It would 
totally change the cover, and make it a little boring. The boy adds adventure, focus, not 
to mention much needed color contrast (red on blue). Adding a person from the back 
(like the Odd covers) is fine – usually better – as it allows readers to form their own mental 
images of the characters. But avoid total silhouettes. A lot of indie authors are using 
them because they are easy, and it’s really hard to find the right pose otherwise, but 
they are usually cheesy. An exception is Ken Follett’s covers (the new ones), but even 
here they have some details and a bit of light overlay.

By the way, check out how the new cover for Dangerous Fortune compares to earlier 
versions. (Softer, more subtle, and much more intrigue with the characters, which also 
helps tell readers the time period.

Super close up of faces can be really powerful too, but if you find them on a stock 
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Design a Paperback Book Cover in InDesign: Tutorial
March 4, 2016

In this simple-to-follow tutorial you’ll learn how to create a full 
paperback book cover in Adobe InDesign, and take away a 
template for using with other cover projects.

As an example, we’ll redesign a paperback cover for War & 
Peace, and give it a distinctively modern design.

1. Before We Begin…

It’s always best to design the front of your cover only first, before you 

create a full cover, with spine and back. This will allow you to visualise the 

arrangement of type and images, and judge how well elements are centered on 

the page.

•

Duplicate the front page, and keep the original as a stand-alone front 

cover—this will be useful for online promo shots, and eBook covers.

•

You should expand the duplicate page using the Page Tool, and expand it to 

the full width of the cover, including both front and back cover widths and a spine 

width (we’ll look at this in more detail below).

•

Before we delve into designing our paperback cover for War & Peace, here are a few 
top tips for creating book covers in Adobe InDesign:

In this tutorial we’ll look at giving Leo Tolstoy’s War & Peace a modern makeover. I’ve 

tried to recreate the mood and theme of the book, with collage-style silhouettes of St 
Basil’s Cathedral in Moscow—one filled with an image of floral-printed china, to 
represent peace and domesticity; and the other filled with a military-style map of 

Prussia, to represent war.

Redesigning covers for classic novels is becoming increasingly common in publishing 

design; allowing publishers to market vintage classics to new, younger 
audiences. Discover some of the best examples of recently redesigned covers here.

You’ll learn how to set up a paperback (softcover) version of the full cover in Adobe 

InDesign and create a collage effect with the help of Adobe Illustrator. We’ll bring in a 
bit of stylish typography too, to give the cover a modern design.
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Super close up of faces can be really powerful too, but if you find them on a stock 
photography site, there’s a good chance it will be used on another cover. (The better the 
picture, the more covers it will show up on). You can avoid this by getting a friend to 
pose or hiring a model off craigslist for a quick photoshoot.

In these two covers, I love the girl in Alpha although I don’t think the font is ideal. Also 
the author name is squished together needlessly. Requiem is a little boring but clean; 
although it doesn’t tell me enough about the book. Both could have used a teaser. You 
can also cut off the top half of the head (or just use the top half/eyes) so that the model 
isn’t as instantly recognizable.

Cassandra Clare’s covers are much loved – note the color contrast. The City of Bones
cover is colorful but didn’t have any contrast, so they add that little red circle! City of 
Glass already has the orange/teal contrast so they didn’t need it. Both covers use 
exciting light-stream overlays to give them that magical bursting effect. Putting a 
character on top and a city on the bottom is a good (and common) balance for layout. 
City of Glass had to use a stronger dropshadow, because the author name and subtitle 
weren’t standing out enough. They both use reviews instead of blurbs. The source is 
larger and clearer for the one by Stephanie Meyer because she’s more famous (the first 
one, by Holly Black, is smaller and a little hard to read).

Note: It’s been pointed out that these covers are super busy – these are YA titles, which 
tend to sell the most copies, and are colorful/busy/exciting to attract young readers. An adult 
thriller or law novel would be stark, simple – but still clean and stylish.

7. If it’s too hard, go simple
It’s a mistake to try and fit everything in. I’m working on some covers right now with two 
characters, and all the details (hair color, eyes, clothes, expression, weapons, 
decorations, etc) have to be just right. After weeks of work and hiring an illustrator from 
Russia to hand-draw some elements I can’t make in photoshop, it’s getting pretty close 
to a decent cover. But it’s way too much work and something simple probably would 
have been just as good, or better. If it’s fantasy or paranormal, or epic, or just so huge it 
can’t be well defined, go simple. Busy covers take more work and rarely outsell simple 
covers. If you’re dealing with a lot of little details to make sure they match the book 
precisely, it’s too complex already. You’d have to hire an illustrator or make a whole 
bunch of changes in photoshop, and the result won’t look natural. Even if it all turns out 
pretty good, you probably could have published months earlier with a simpler cover.

8. A little more on text placement
Try to fit the text/words together in a balanced way. Usually small words like “the, in, of, 
and, by…” can be italicized, lower case, and made small to fit between larger text better 
(example: The Help).

You’ll learn how to set up a paperback (softcover) version of the full cover in Adobe 
InDesign and create a collage effect with the help of Adobe Illustrator. We’ll bring in a 
bit of stylish typography too, to give the cover a modern design.

This design style can be adapted to all sorts of book covers—just switch up the 

silhouette and inside image!

Ready to create your cover? Great! Let’s get started…

2. Set up the Cover Template in Adobe InDesign

Step 1

Open up Adobe InDesign.

Go to File > New > Document, and set the Intent of the document to Print. 

Increase the Number of Pages to 2 and deselect Facing Pages. From the Page Size
menu choose Custom.

Name the custom size Paperback Book and set the Width to 132 mm and Height to 

197 mm. Click Add and then OK to return to the New Document window.

Step 2

Set the Margins on all sides to 11 mm and the Bleed to 5 mm. Click OK to create the 

new document.
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8. A little more on text placement
Try to fit the text/words together in a balanced way. Usually small words like “the, in, of, 
and, by…” can be italicized, lower case, and made small to fit between larger text better 
(example: The Help).

Try to add the text in a way that you don’t need any drop shadow or glow – the that the 
text stands out naturally against the background. (Example: Lolita). Nabokov also has his 
author name on top, which makes the cover seem upside down or top heavy (perhaps 
symbolic of the fragile and perverse relationship in the book?)

Unique text placement can be a form of branding. (Example: Shades of Grey). I don’t 
love the Shades of Grey covers, but they chose to use very simple, minimal fonts and a 
unique layout (title aligned top right, the rest aligned bottom left) to create a distinctive 
style. The diagonal layout makes room for the strong images and creates a moving 
interplay (symbolic of the submission/mastery in the books?)

I hope these tips help you design a cover that sells more books!
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We’ll work on the front cover design on Page 1—it’s always much easier to work on the 
front cover design alone at first. Then, a bit later, we’ll expand Page 2 of the document 
into the full cover, complete with spine and reverse, with the help of the Page Tool.

Step 3

With the rulers visible (View > Show Rulers) click and drag a guide out from the left-
hand ruler and drop it onto Page 1 at X position 66 mm, which marks the center 
point of the page.

3. Give the Cover a Colored Background

Step 1
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Step 1

Take the Rectangle Tool (M) and drag onto Page 1, across the whole page, 
extending up to the edges of the bleed on the top, right and bottom edges of the page. 
On the left edge, just extend to the edge of the page, not all the way to the bleed.

Step 2

Expand or open the Swatches panel (Window > Color > Swatches). Create a new 

CMYK Process swatch, C=100 M=97 Y=48 K=56. Click Add and OK.

From the Swatches panel’s drop-down menu choose New Gradient Swatch.

Name the swatch Blue Gradient and set the Type to Radial.

Move down to the Gradient Ramp and click on the left-hand stop to be able to edit it. 

Choose CMYK for the Stop Color and set the levels to C=89 M=49 Y=62 K=62.
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Click on the right-hand stop and adjust the Stop Color to Swatches. Choose your new 

swatch, C=100 M=97 Y=48 K=56 from the list below. Click OK.

Step 3

Apply the Blue Gradient swatch to the Fill Color of the rectangle shape. This will 

apply a lovely subtle gradient to the background of our front cover.

4. Create Collage-Style Graphics

Step 1

Expand or open the Layers panel (Window > Layers) and double-click on the default 
Layer 1 name. Rename the layer as Background Color and click OK.

   Tools Page 9    



Click on the Create New Layer button at the bottom right of the Layers panel to 
create a new layer. Double-click, and rename the layer as Graphics.

Lock the bottom layer, Background Color by clicking in the blank space to the right of 

the eye icon, next to the name of the layer in the panel.

Step 2

Now we’re ready to start working on our cathedral graphic!

File > Save As your InDesign document, and minimize InDesign. Open up Adobe 

Illustrator and create a new document.

To make our collage-style cathedral, we need to first create a basic vector silhouette of 
the cathedral, and then, a bit later, we’ll fill it with a photo image.

You can download a ready-made vector image of St.Basil’s Cathedral here.

Step 3

Making sure your silhouette has only a simple black fill and no stroke color, select it, 

and then go up to Edit > Copy in Illustrator.

Return to your InDesign document and Edit > Paste the vector onto Page 1 of your 

document. Hold Shift to adjust the scale of the pasted vector.
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From the Swatches panel (Window > Color > Swatches), set the Fill Color of the 

vector to [None] to get rid of the [Black] fill.

Step 4

Next up, you need to choose an image to ‘fill’ the cathedral silhouette. I’ve chosen a 
commons image of an antique map of Prussia, which you can download here. Download 
the image and return to your InDesign document.

With the vector selected go to File > Place and choose the map image. Click Open.

Click on the Fill Frame Proportionally button in the top control panel to size the 

image to the frame. Double-click inside the vector frame to manually adjust the scale of 
the image, holding Shift while you do so, to make sure you’re happy with the effect. 
Make sure the image extends across the whole of the silhouette.

Step 5

Select the vector and Edit > Copy, Edit > Paste.

Ctrl-Click (Mac) or Right-Click (Windows) > Transform > Flip Vertical. Position 
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Ctrl-Click (Mac) or Right-Click (Windows) > Transform > Flip Vertical. Position 

this flipped cathedral at the top of the page, and go to File > Place. Choose a different 
image to fill this vector with—to represent ‘Peace’—I’ve gone for a photo of a vintage 
china plate, which you can download here.

5. Add in Typography

Step 1

Create a new CMYK Process swatch, C=3 M=0 Y=19 K=0, and rename it Cream.

Step 2

Unlock the Typography layer and use the Type Tool (T) to create a series of text 

frames on Page 1.

Here I’ve used the Columna Solid typeface for most of the text, with the central 

ampersand set in Adobe Caslon Pro.
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Set individual characters in separate text frames to be able to have more freedom with 
how you place the type on the page. Set some of the text in [Paper] and some in your 
new swatch, Cream.

6. Expand Your Design into a Full Paperback Cover

Step 1

Unlock all the layers in the Layers panel, then drag across Page 1 to select everything 

on the page. Edit > Copy, then scroll down to Page 2 of your document.

Edit > Paste in Place to make a copy of the front cover on the page.

Now we need to work out the width of the full length of the cover. This will depend on 

the width of the spine, which in turn will depend on the number of pages inside the 
book. You can find calculators online for working out the width of a spine depending on 
the page number and paper weight (gsm), such as the Print on Demand calculator.

Using this I’ve worked out that to accommodate for 1456 pages (the length of War & 
Peace—yup, it’s a long one!) printed on white offset 80 gsm paper, we will need to have 
a 73.7 mm spine width.

The equation for the full width of the cover is this:

Front Cover Width (x) + Spine Width (y) + Back Cover Width (x) = Total Width 

(x + x + y)
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So, for ourWar & Peace cover it’s going to be…

132 mm + 73.7 mm + 132 mm = 337.7 mm Total Width

Step 2

Select the Page Tool (Shift + P) and, holding down Option (Windows) or Alt 
(Mac), drag the left-hand edge of the page out to the left, increasing the page width to 
the full 337.7 mm. When you let go, the page width will remain at its new width.

If you’re struggling to get the width exactly right as you drag, you can simply type in 

the correct width in the box at the top-left corner of the workspace.

Step 3

From the left-hand ruler pull out a guide to X position 137 mm, to mark out the left 
edge of the spine.

Pull out a second guide to 168.85 mm, which marks out the center point of the spine.

Finally, pull out a third guide to 68.5 mm, to mark out the center of the back cover.

Step 4

Return to the Layers panel and lock all layers except the Background Color layer.

From the Swatches panel, click on the Blue Gradient swatch to select it, then click on 

the New Swatch button to duplicate it.

Double-click on the duplicate swatch to open up the Swatch Options window.

Rename the swatch Blue Gradient Spine. Keep everything as it is, just move the 

right-hand stop on the Gradient Ramp to the left, until you reach about 46%. Click 
OK to save your edits.

Use the Rectangle Tool (M) to create a shape that extends across the spine, and up 

to the bleed on the top and bottom (73.7 mm in Width). Set the Fill Color
to Blue Gradient Spine. The gradient on this is a bit tighter, so the lighter tone will 
not extend too far away from the central part of the spine.

   Tools Page 14    



Create a second shape using the Rectangle Tool (M), extending it over the whole of 

the back cover, up to the left edge of the spine, and up to the bleed on the top, left and 
bottom edges of the page. Set the Fill to Blue Gradient.

Step 5

Return to the Layers panel and lock the Background Color layer. Unlock the next 

layer up, Graphics.

Copy and Paste the cathedral vectors on the front cover, onto the back cover, and 

arrange them as shown below. You can switch up the fill image of the vectors too, if 
you like.

Paste a couple of vectors onto the spine too—here, I’ve removed the image fill, and 

given them a pale blue Color Fill, C=57 M=12 Y=21 K=0.

Step 6

Lock the Graphics layer and unlock the top layer, Typography.

Zoom into the spine and create a few rows of text frames using the Type Tool (T). 

Type in the title, allowing one text frame for each line of the title, and mimic the 
typography formatting used on the front cover but at a smaller Font Size. Set all the 
text to Align Center and make sure the frames are perfectly centered along the center 

guide.
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Use the Ellipse Tool (L), and hold down Shift, to create a circle on the center of the 

back cover. Select the Type Tool (T) and click into the circle to transform it into a text 
frame.

Add a blurb to the back cover, aligning the text centrally. Here, I’ve set the Font to 

Columna Solid, Size 10.5 pt, Leading 13 pt. Use the swatch colors we created 
earlier to add a touch of color to the typography.

7. Export Your Finished Cover

The artwork for your paperback cover is finished, fantastic work!

All that’s left to do now is to export it ready for printing.

Of course, you can also export Page 1 of your document as an eBook cover (check the 

file format requirements of the eBook store before you upload it), but here I’ll walk you 
through the steps of exporting this as a print-ready file, which is suitable for sending to 
a professional book-printer.

Step 1

Go to File > Export. Choose Adobe PDF (Print) from the Format drop-down menu. 
Click Save.

In the Export Adobe PDF window, choose [Press Quality] from the Adobe PDF 

Preset drop-down menu, and adjust the page range from All to Range: 2, just to 
export your full cover.
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From the left-hand menu in the window, click on Marks and Bleeds. Check All 

Printer’s Marks and, under Bleed and Slug, Use Document Bleed Settings.

Click Export to create your print-ready cover.

In this tutorial you’ve learned how to give a classic book a modern makeover, and set 

up the full paperback cover in Adobe InDesign. Awesome work!

Continue Reading…

Book Cover Template | Free Template for InDesign 
Looking for a free paperback book cover templates for InDesign? Fully editable design 

with front cover, spine and reverse. Download free!
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InDesign Skills 

Typography | Fantastic Fonts for Book Covers 
Typography can make or break a book cover design. The huge variety of typography on 

covers is mind-boggling - from conservative serifs to charmingly handwritten typefaces. 
Book cover typography has never looked so good.

InDesign Skills 

Full Book Template for InDesign | Free Download 
Full book template for InDesign. Template for paperback book interior including: page 

numbers, contents & chapter headings. Download free!

InDesign Skills 

Want a free paperback cover InDesign template? Of course you do! Find 

it on our Templates page.

Looking for some book design inspiration? Head over to our 

Inspiration page to pore over beautiful book covers, and find great 

ideas for book typography. Find out more about creating inside 

pages for your books with this straightforward tutorial.
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